FPS Issues

Hi,
I am having fps issues for so unknown reason :X
my specs are:
Intel i5-4570 @ 3.2
Sapphire Radeon R9 290
Windows 10 Home x64

I am using the same etcfg I used on my older PC (i have this one for 4 years, so...) and I had stable 125 there.
I have tried single core (all 4 of them)
am only having problems with ET.

Any ideas?
Comments
17
r_primitives 2
disable catalyst A.i for radeon-cards and set "r_primitives 2" in yer config
how can I disable it?
Parent
if not already done ---> install catalys-cntrl-centre and adjust the 3d-settings e.g set "Catalyst A.I" to 'OFF'

(http://forums.guru3d.com/showthread.php?t=380195)
Parent
Download some custom atioglxx.dll file and put it this in your ET folder. Really helps if you find a good one. Also try upgrading/downgrading amd drivers.

Referring to rasferatu you should actually adjust all settings (I mean disable and choose 'replace application settings').

Also try pbprior - really helps.

Are you using laptop? Check temperatures

Monitor task manager to see if there is some program running in background and eating resources like eg one you recently installed, some av scanning, updates, teamspeak, browser etc.
thanks bro.
I dont really understand wut is all this stuff xD
i am using a desktop.
Parent
QuoteI dont really understand wut is all this stuff

sry that's because you ben zona sharamuta tzar fati jew...
Parent
U wot m8?
Parent
how does this PBPrior work?
Parent
install arch linux

hi^^
pewpewpew :D

the reason I install the game again is ur stream ;) <3
Parent
hehe :$

fixed ur fps yet?
Parent
i have the latest driver, i cant find where to disable "Catalyst A.I"
Quotei have the latest driver


are these that shit crimson drivers?
maybe use the solution that rasferatu linked. I'm not sure if this helps.
Parent
honestly, all you should need is r_primitives 2
ingame type r_primitives 2 and you're done
Try /quit :)
Back to top