Keyboard problem

While i execed my cfg today something weird happened.

Somehow my A and D keys are both lean now though they are both still binded with +move... . Q and E are also still lean. I chedked all configs i have and they all had A and D binded as move. Ingame it also says move still it only leans when i hit them

I thought i did some weird keycombo to fuck up my keyboard but outside ET its all working fine.

Maybe someone knows a solution to this shit?


Edit: fixed it
had the same problem before, idk how i fixed it. i think i did system restore ;)
you not use something like mouse1 "+attack; +activate" ? cuz that happened to me too when i put that shit in my cfg just for the lulz xD
that might have been the reason :P
fixed it somehow

restarted et 3 times and its fine again :O
I bet cuz it was "+activate" command, which makes move keys leaning (+activate as itself is pushing etc.) :)
look like that has been the problem

weirs stuff though :O
type in the 1st row of your cfg unbindall
Back to top