AA problem

Using 8x AA 16x AF but if i am not on fullscreen there is no AA on long distance.

image: aaprob

So when I am on fullscreen it's ok again.
Is it some driver settings (everything should on highest) or some cfg command?
Comments
31
r_fullscreen 1
there is, image is just bigger so the chops are better visible :<

supply is ugly anyway
v. card?

supply is ugly anyway
oh forgot to say that:

Ati 3650
Parent
create profile for et, enable aa 7 af, ofc in global settings 2
Parent
Its highest everywhere
Parent
sometimes its fucked up... try to reset the settings, restart system etc... finally u can always reinstall drivers
Parent
maybe who cares on the grafic ...
moviemaking?
Parent
what's AA? :D
anti aliasing
Parent
anonymous alcoholics
Parent
best poker hand
Parent
I can't even force AA and AF cos then I can't get rid of it EVER and I get 50 fps in normal ET :<
u just need a decent driver
Parent
are you using et-image ?
even with aa @ et-image its not working ? strange :O

its always more ugly @ distance here so, maybe its the game.

maybe quality is like on radar, you cant see too far, if you a near, its ok.
Parent
as I wrote its ok when i am on fullscreen
Parent
because its on higher resolution, so quality is better, thats i think
(higher reso, higher pixel, more detail, no ?)
Parent
same resolution, what are talking about?:D
Parent
nothing, nvm :XD
Parent
well the further away objects are they are also in more distant LOD levels its possible that the aa is getting culled on distant surfaces to cut render times i suppose?

have you tried using a high r_lodbias ?
just a guess
deleting historique ftw
Parent
nononononnononononoo








busted
Parent
un être humain normalement constitué et de sexe masculin ne peut survivre sans porno.
obv hax is obv
Parent
i also have a ati card (hd4870)
it`s a known problem that ati got problems with aa/af, especially with hdr (in some games)
i googled hundreds of sites, installed several drivers nothing helped yet
that u have aa in closer range is maybe made that u have more fps, ati is good for online games but bad if u want high settings in hd games...
last time i bought ati.....
dont use negative lod bias, or at least only -1 or so. this should fix it
hmm nothing happened (vid_restarted ofc), tried -1, 0, 1
Parent
Back to top