Installing prob

installed rtcw, did 1.4 and 1.41 then gotymap pack and now when i load it says unable to find Open_gl.
yeh i tried reinstalling...

Whats wrong?
didn't work
ive installed rtcw yesterday, everytime i patch multiplayer wont load, any ideas? :o
oh, changed r_mode to 3, now it says "Q_strncpyz: Null src"
thread stealer!

You got the right patch?
erm you on irc? come to #invalid if u are, maybe you could liEk tel me the right patches ;)
well you need 1.4 full and 1.41 lite i think (
i installed 1.4 full, but not the lite one.. and then when i start multiplayer i get a grey screen... ctrl alt delete and it says the wolfmp.exe is not responding... any ideas?
nope not a clue m8.
reinstalling rtcw now, for the 7th time lol.. then im gonn patch the 1.4 .. anything else i need to do after or before ?
not as far as i know, i just tried to install ET and exactly the same thing happened as to what happened in rtcw.

Whats the fucking problem!!!!
ahh, might this be because i should be updating my graphics drivers?
update gfx card.
i tought rtcw is always empty ?
Back to top