vent + headset

hi all

my probleme is that all my mates can hear my et n stuff, when i'm talking on vent/ts. i use a (cheap) headset, doono if it's actually bc of the headset itself, or if there are any settings which could help meh

help plz?
change ur sound card
click the lil speaker in the system tray > options > properties > recording > tick everything click ok then make sure only microphone is ticked.


Open vent click setup > recording (input) >and make sure only microphone is ticked
only stereo mix is ticked, but i can't untick it and/or tick mic...

maybe it's because of the s/pdif settings.. donno anything bout it duh
maybe sum1 german can help me with this:
Stereo mix makes everything you hear in your headphones transfer through vent. You need to untick it fo sho
ye i know, it didn't work at the beginning doh. (couldn't untick it)
Line -> Microphone in vent
ask perfo?

he is good with settings stuff
ask perfo?

he is good at hearing stuff
ask perfo?

he is good with settings stuff
Go to your configuration panel from windows --> sound & audio devices --> Speak and then do Test Hardware.

I have to do it every time I start my pc and than it works fine.
thanks for that1!
should help me :D
yh I can confirm that I hear his voice and et all the time on when he's on vent. btw it's me maxi or IHate....lolz
you aren't the only one, and i comfirm that its VERY annoying
i'm sending my soldierfriend @ iraq to help you, his name is Jason and he's armed so don't fuck with him.
so kind of him :D
your sound output is set to "what you hear" and not just microphone/line in and thats why others can hear your ET.
n where do i change that?
in your sound card settings (not your windows sound settings) its more likely the sound settings provider by the sound card manufacturer and then also in vent setup
du hast unten rechts in der task leiste doch diese kleinen symbole neben der uhrzeit...da ist ein lautsprecher dabei. darauf doppelklick, dann öffnet sich die "lautstärkeregelung"

aufnahme regeln für "aufnahme"
alle häkchen setzen
dann auf ok

dann siehste was als aufnahmegerät festgelegt ist, und das MUSS mikrofon sein, wahrscheinlich ist es bei dir auf stereo mix.

gl hf and np. =)
ja ich weiss, bisher konnt ich des häckchen nur bei stereo mix oder s/pdif setzen.. weiß net warums jetzt auf einmal auch bei mic funzt :D
setup --> put your sensitivity higher
I had this problem, and my fix was to mute all recording settings except for Line In and Mic, but I don't think this will work for you, as I'm using a Creative card (with some custom drivers).

What you could try is in Vent setup, setting input and output to the same device, setting mixer to your soundcard, mux to your soundcard and line to microphone.. I've heard of this fix on the Vent forums, it's something along those lines anyway.
Back to top