opengl

GLW_StartOpenGL() - could not load OpenGL subsystem

thats what i get when starting et:s
read that i need new driver, but because of all the ati new driver bugs im confused what to do
help anyone?:<

ccleaner just deleted some files, might that be the cause? didnt do much else since i ran et last time
Comments
8
update gfx card drivers
prolly a not fitting resolution
Graphic Card / Config Bug. Used to get it ALL the time - I think I did a system restore and that fixed it :) And sometimes when I had 2 ET's open with my CFG already executed :P
I get that when my resolution is to high
use r_mode 4 or 6
using 6 already
Parent
/quit et
i can help u :)
http://rs129.rapidshare.com/files/398219227/atioglxx.7z and put the dll file in system32 or syswow64 folder gl hf
for all who have new ati driver bug :)
Back to top