I Need help with ET

Hi crossfire,

everytime I'm ingame my ET get crashed. The crashing starts when the game begins, so in the last second of the warmingup. And when the game already started my ET get crashed in like 15seconds max. after joining a team.

What erros do I get on ET Console?
All the erros are different, for example:
- Couldn't reopen
- Couldn't reopen ocks_sd/rock_desert_big.jpg
edit: - Couldn't reopen _barrel4.mdc
edit: - Couldn't reopen /hq_pumpdis.wav
What have I tried and have failed?
- Execing another config
- Execed the same config and vid_restarted

(im low in computers, so it would be nice to explain it to me easily)

Any help would be great!

Already thanks
Quote- Couldn't reopen ocks_sd/rock_desert_big.jpg

is texture related, you have a wrong mappack or something.
How do I change it? And its really the first time I got this. I've played ET for 5years~.
maybe you played on a public server with custom textures etc. Try reinstalling ET(save your own config and etkey)

or if you dont like reinstalling

try figuring out what maps you get it on and replace those maps by fresh ones
this one is new: Couldn't reopen _barrel4.mdc
reinstalling doesnt get do anything to the custom things (like maps, packs etc.). if the prob is related to the custom pack then he has to delete only that particular server's custom packs from his etmain or mod folder.
yes, but some people dont know what folders they can remove and which not ;) thats why reinstalling is easier to explain
have you been on a "new" public? Where you have never been?
Some let you download something, check your ETmain&ETpro folder - sort by date & see if anything pops out what shouldn't be there in the first place.
I've been to SLAC public, for the rest i dont remember really.. Yeh I did followed a friend on xfire(mistry) to a jaymod server. But that was like 2weeks ago?
could be the problem, try system-restore till 2 weeks ago.. (save the settings you have know tho, if it doesn't work - just go back to "today" :D)
system-restore how do I do that? (I'm kinda low in computers)
just delete jaymod folder. If it still doesn't work then reinstall ET.
just "reinstall ET" is the thing u guys say.
surely u dont know what reinstalling et does.
unfortunately u replied to the wrong guy at the wrong moment.

Have fun surfing around telling how good you are at installing games, idiot.

Just pm him and then tell me if it worked, he just needs to get rid of broken .pk3s or it's just the pak0 and the fastest solution is to reinstall(deleting any file) ET.
Please gtfo with those non-helping comments. Pathetic whore
You seem to have unresolved issues. Would you like to talk about it?
having same problem :<
googled it and it said shaders are wrong or smth
so i downloaded this
didn't help me but it might help you
vid_restart bug
Format Your Computer.
How can i see that?
lol its so easy... use w7 and choose next-next-next... later install drivers whit everest for example and gg
download maps again
and download again 2.60b patch

./cg_gunframe 0 ???
delete ur jaymod folder would help prolly.
Did, i will tell u the results in 1day or something
Its less, but its still there. Normally i got it 3times in a war, now i got it once in 7wars or something. So its making progress.. Dunno what, but it is
Back to top