CFG problemo

Again another problem, this time cfg problem..

I lean all the time, although I dont press any key. When it stops when I press d or a it leans right or left although I dont have it binded there (binded q and e for lean). My keyboard is totally working so I dont think it is it it. I have reinstalled ET couple times, but still no working :S

Binds:

bind w "+forward"
bind a "+moveleft"
bind d "+moveright"
bind s "+back"
bind e "+leanright"
bind q "+leanleft"

Anyone have had this problem ?
Comments
20
-activate
cl_language 0
Had the same problem, but after I executed the default binds, it worked again.
b_noactivatelean 1
it's only working when u press the active button and then one of the side keys. but he leans all the time
Parent
As sungi said, b_noactivatelean 1
Or you can just stop pressing your use key (+activate key) when you want to lean! :O)
Tried those all, but still no working :S Next I'm gonna try default cfg and see if it doesnt happen there

EDIT: It worked somehow :D although i cant lean now (says unknown cmd leanright in console) But atleast I can play somehow now :DD (or is it that what b_noactivatelean 1 does ?)
have you actually tried typing -activate in the console?
Parent
Well I haven't, what does it do ?

EDIT: But now I can bind lean ingame
Parent
Basically, if you have +activate then you are constantly pressing the +activate key in effect, so if you have b_noactivatelean 0 then it will keep leaning if you press +moveleft or +moveright, so by typing -activate this doesn't happen :D

I hope you understood that :P
Parent
I think I understood :D
Parent
unknown command because it is +leanright :D
Parent
i have +leanright in my cfg, so it should work, but this problem is over for now atleast :)
Parent
unbind all keys via console and then exec ur normal config
Didnt work, but now I can bind lean ingame thought
Parent
when nothing works, reinstall et :D
Parent
ye. That is my rule number 1 what comes to ET problems :D
Parent
unbindall

after that put ur binds on config file.
have same @ NQ :XD
make restart into CFG,it means new fresh cfg.Do in concole /exec defualt.cfg
Btw,haven´t see you while in xfire :D
Ye, I was at Portugal 27.12-5.1 :P
Parent
Back to top