problems with fps

I'm having problems with my fps.

I used to have 125 fps stable(last time checked was few months ago)
But when i checked yesterday i suddenly had 60fps max.(ofc i did /com_maxfps 125)

The difference between now and then is i have a new videocard and 1 less GB of ram(3 instead of 4)

The videocard i used to have was a Nvidia videocard, now i have a AMD Radeon HD6850.

I still have the same cfg so i don't think thats the problem..

Any idea what i can try to fix this?
thx in advance!

EDIT: it was the vSync. I turned it off and now i got stable 125 fps again.
What about your cpu?
i have a quadcore 2.6 ghz AMD
AMD Processor Athlon II X4 631(to be precise)
Never changed it.
disable vsync in amd catalyst control panel ?
Kinda new to amd catalyst, but where can i do that?
thanks it worked!
update drivers??
Up 2 date.
try another cfg..
maybe he got virus scan you computer and get new cfg
lol 7ele waarom heb je je naam zo verneukt?xD
had the same problem once ^.^
While running WolfET.exe,check your task manager for the global CPU(%) usage.
he already fixed it...
Fucking PB these days..
Back to top