144hz problemo

I have Win7 64bit. For some reason, ET forces my screen to 60hz no matter what settings I change with my screen or in ET (r_displayrefresh 144, 120, 0 etc..). Does anyone know why this is? I have nvidia display drivers and a benq XL2411

it works fine in CSGO for example..

thanks all
sungi
Comments
11
Is the command r_dislpayrefresh only one time in your config?
Do you have r_colorbits "16" in your config? I had the same problem, solved it by changing colorbits to "32" or alternatively "0", it uses the desktop default value.
weird, that might have fixed it. thanks
Parent
I had the exact same issue with r_colorbits and I have the same monitor; it sucks for shooting through covert smoke screens but aside from that isn't a big deal. BTW consider using it at 120hz instead, because with a program called Strobelight you can eliminate most of the ghosting: http://www.blurbusters.com/zero-motion-blur/lightboost/
Parent
I tried the strobe light utility or something, it runs just fine but I don't notice any difference with it on or off. I have the correct firmware and stuff
Parent
I had this problem, tried a clean install and found ET was loading cfg files from C:\Users due to security.

http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/
you are a faggot, that might be the problem??
wasnt a problem for ur mom though m8
Parent
Seems like you still have the ability old mate..

query me on irc if u wanna pub pub someday.
Parent
Compatible mode for XP, run as an admin, reset refresh rate to 144hz in windows after joining the game, ...
r_displayrefresh "0"

In your "Manage 3D Settings" in your NVIDIA Settings. Scroll to Wolfenstein ET, Than scroll to bottom and turn "Vsync" OFF

Your welcome (I use 144hz as well)
Back to top